Was gilt als SPAM?

Welche Benutzer und Mailserver gelten als Spam-E-Mails?

Ausgehend von unseren Erfahrungen mit RealSender,
die wichtigsten Punkte zusammenzufassen, die die Zustellung im Posteingang beeinflussen könnten.


Es ist sinnlos, die anderen Punkte zu bewerten,
wenn die Botschaften von den Empfängern nicht erwartet/gewünscht werden.

Nutzerreaktionen

Der Absender sollte sich in die Lage des Empfängers versetzen und überlegen, wie die E-Mail behandelt wird.
Beschwerden von Nutzern können dazu führen, dass der gesamte SMTP-Server oder die Domain auf eine Blacklist gesetzt wird, was die Zustellung aller zukünftigen Nachrichten beeinträchtigt.

  • Nutzer können im Allgemeinen* ihren Posteingang selbst verwalten: Es ist das, was jeder einzelne Nutzer als Spam betrachtet.
    * = Viele kostenlose E-Mail-Anbieter bieten keine Möglichkeit, ihre „interne Werbung“ abzubestellen.
  • Der Nutzer drückt seine Wahl aus, indem er auf die Schaltfläche „Spam melden“ (in Gmail)
    oder die Schaltfläche „Junk“ (in Outlook/Hotmail)
  • Die Spamfilter moderner Mailserver sind alle mit Nutzerbeschwerden verknüpft. Nach einer bestimmten Anzahl von Klicks auf „Als Spam melden“
    werden alle Nachrichten mit ähnlichem Inhalt direkt in den Spam-Ordner verschoben.

Für die Annahme von E-Mail-Nachrichten sind grundlegende technische Einstellungen erforderlich.

IP-Adress- und IP-Klassenreputation

  • Für die Sperrung von SMTP-Server-IP-Adressen finden Sie online zahlreiche Tools, indem Sie nach „Blacklist-Prüfung“ googeln
  • Reputation der SMTP-Server-IP-Klasse – weitere Informationen finden Sie in unserem Blog-Artikel: SMTP-IP-REPUTATION IST WICHTIG
  • Werden die Nachrichten von einem PC aus gesendet, sollte auch die Reputation der öffentlichen IP-Adresse der Internetverbindung überprüft werden
    (einige SMTP-Server-Anbieter maskieren die IP-Adresse der Internetverbindung, sodass das System des Empfängers nur seine eigene IP-Adresse sieht).

korrekte SMTP-Server-Einrichtung

  • Reverse-DNS
    , um sicherzustellen, dass die IP-Adresse Ihres Mailservers auf den Domainnamen verweist, den Sie zum Senden von E-Mails verwenden.
  • Der Mail Transfer Agent (MTA), die Anwendung, die E-Mails weiterleitet und zustellt,
    sollte gemäß dem neuesten von der IETF veröffentlichten RFC korrekt konfiguriert sein (
    siehe beispielsweise: Making Postfix RFC Compliant)

korrekte E-Mail-Authentifizierung

Verwenden Sie E-Mail-Authentifizierungsmethoden wie SPF und DKIM, um nachzuweisen, dass Ihre E-Mails und Ihre Domain zusammengehören.
Ein positiver Nebeneffekt ist, dass Sie so dazu beitragen, Domain-Spoofing zu verhindern.

  • SPF ist ein pfadbasiertes E-Mail-Authentifizierungsprotokoll, das es E-Mail-Empfängern ermöglicht, anhand der IP-Adresse des ausgehenden Mailservers (MTA) des Absenders und der vom Absender in DNS-TXT-Einträgen veröffentlichten Informationen zu ermitteln, ob der Absender zur Verwendung der im Nachrichtenkopf angegebenen Domains berechtigt ist. SPF ist in IETF RFC 4408 definiert.
  • DKIM ist ein E-Mail-Authentifizierungsprotokoll, das es dem Absender ermöglicht, ausgehende E-Mails mithilfe von Public-Key-Kryptografie so zu signieren, dass der Empfänger die Echtheit überprüfen kann. DKIM ist in IETF RFC 4871 definiert. Der DKIM-Standard wird von Gmail und anderen großen Unternehmen eingesetzt, um Phishing und Spoofing im Internet-E-Mail-Verkehr vollständig zu unterbinden.
  • DMARC basiert auf den etablierten Standards SPF und DKIM zur E-Mail-Authentifizierung. Ziel-Mailserver reagieren auf nicht authentifizierte E-Mails gemäß der DMARC-Richtlinie des Absenders und informieren diesen über das Ergebnis. DMARC ist im RFC 7489 der Internet Engineering Task Force (IETF) definiert.

SpamAssassin-Prüfung

  • SpamAssassin ist eine serverseitige Software zur Spamfilterung von E-Mails. Sie verwendet verschiedene Spam-Erkennungstechniken.
    Jeder Test liefert einen Punktwert. Dieser kann positiv oder negativ sein, wobei positive Werte „Spam“ und negative Werte „Nicht-Spam“ bedeuten.
    Der Standard-Schwellenwert für den Empfänger liegt bei 5,0. Überschreitet eine E-Mail diesen Schwellenwert, wird sie als Spam markiert.
    Aufgrund der weiten Verbreitung von SpamAssassin sollte die Überprüfung des Punktwerts vor dem Versand von E-Mails als obligatorisch gelten.
  • Zwei Online-Tools können Ihnen helfen, Ihren SpamAssassin-Score zu überprüfen: ist kein Spam Und Mail-Tester
    1. Sie müssen die Nachricht an die angegebene E-Mail-Adresse senden
    2. Klicken Sie nach einigen Sekunden auf die Schaltfläche „Bericht ansehen“ oder „Ergebnis prüfen“.

Die einzige absolut sichere Methode, um festzustellen, ob eine E-Mail als Spam eingestuft wird, besteht darin
, sie zu versenden und zu sehen, wie sie auf der anderen Seite ankommt.

Probier es aus und schau, was passiert

  • Wenn Sie eine Unzustellbarkeitsbenachrichtigung erhalten, kann dies sehr hilfreich sein, da die letzten Zeilen in der Regel das Problem beschreiben, das zur Ablehnung geführt hat.
    Sollte die Erklärung unverständlich sein, senden Sie einfach eine Nachricht mit dem Betreff und Inhalt „Testnachricht“ und prüfen Sie, ob diese akzeptiert wird.
    Senden Sie in diesem Fall dieselbe Nachricht mehrmals und kürzen Sie den Inhalt schrittweise, bis Sie den Teil identifiziert haben, der den Spamfilter auslöst.
  • Ein detailliertes Sendeprotokoll kann Ihnen helfen zu überprüfen, ob die Nachrichten akzeptiert oder abgelehnt wurden;
    Beispiele für Informationen dazu finden sich im Protokoll.
  • In einigen (seltenen) Fällen ist eine Art „Whitelist“ erforderlich.
    Manche Spamfilter lernen aus dem Verhalten der Nutzer bei der Verarbeitung empfangener Nachrichten.
    Markiert der Empfänger eine E-Mail einmal als „Kein Spam“,
    erkennt das System, dass es sich um gültige Nachrichten handelt und sortiert sie fortan in den Posteingang statt in den Junk-Ordner aus.
    Alternativ muss der Absender im Adressbuch des Empfängers gespeichert sein oder zuvor mit ihm E-Mails ausgetauscht haben.